Mercury Accelsior E2: Multiple Card Requirements

Created on: February 26, 2016
Last updated: August 14, 2017

APPLICABLE PART NUMBERS:

OWCSSDPHWE2R960, OWCSSDPHWE2R480, OWCSSDPHWE2R240, OWCSSDPHWE2R120

 

The use of two or more Accelsior E2 SSDs in a Mac Pro requires OS X 10.6.8 or later.